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Cast Shadow

010 How to

BUILD
SHADOWS FOR
CUT OUT
OBJECTS.
Adding shadows is one of the most frequently needed
techniques in Adobe Photoshop. There are a number of
approaches to creating a shadow for any given object. No
single technique will cover all the situations you will run into,
however there are a number of techniques that should be in
every Photoshop user’s bag of tricks.

This issue covers three basic types of shadows:

■ Drop shadows

■ Cast shadows

■ Hand drawn shadows
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An overview of shadows

There are several approaches you can use for adding a shadow
to a cut out object. Most follow a layered approach. You place
the shadow in the background and lay the cut out object on
top of it.

For this technique, we will be building a shadow for an object
that has been cut out with a Photoshop clipping path. We will
build the shadow as a separate grayscale TIFF. (Refer to
Photoshop Techniques #009, “How to cut out an object from it’s
background,” for more information on how to create a clipping
path.)

The shadow color

The shadows are all individual elements in your layout. You
can set the shadow color by assigning the TIFF a color in your
layout software. This means that if you decide later to darken
all the shadows in your document, you can change one color in
your color palette. You do not have to open each image in
Photoshop again. (See examples to the left.)

15% Black Shadow

30% Black Shadow

50% Black Shadow

100% Black Shadow

Shadows on a background:

If you place your final shadow over a colored background, it
will have a white box around it. To avoid this problems you
will need to overprint your shadow image. For a step-by-step
technique for doing this in PageMaker or QuarkXPress, refer
to Photoshop Techniques #011, “How to overprint a shadow.”

■ Cut-out Object
Saved as EPS w/ clipping path.

■ Shadow
Saved as grayscale TIFF.
Color set in layout software

■ Final Result
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Anatomy of a shadow

Drop shadow pages 4-5

A drop shadow is the simplest shadow
to build. It is basically a blurred copy
of the object’s silhouette. Good for
objects with a flat surface.

Fuzzy edges at top of shadow.
Lighter shadow color.

Less fuzzy edges at base.
Darker shadow color.

Cast shadow pages 6-8

A cast shadow will get more fuzzy as it
gets farther from your object.
Likewise, the shadow color will get
lighter as it gets further away.

Hand drawn pages 9-10

A hand drawn shadow can look like
almost anything. Of all these
techniques, this is the most flexible.
Play with the tools available to create
the look you want.

Don’t worry about parts of the shadow
that are covered by your shape. After you
have placed the shadow behind your
object, they will not matter.

Consistent shadow color.
Fuzzyness of the edges can be varied.

Shadows for Illustrator
and FreeHand artwork.

You can also use these basic
techniques to create special
shadows for Postscript artwork
created in other software packages.

Use the techniques in Photoshop
Techniques #003, “How to Build
a Realistic Shadow for
Postscript Artwork.” Add one of
the techniques from this issue to
replace the standard “guassian
blur” effect.
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Creating a drop shadow

Before starting this technique, you must build a clipping path
for your object. For instructions, refer to Photoshop Techniques
#009, “How to cut out an object from it’s background.”

Step 1

Copy the object to memory.

A: Convert the clipping path to an outline selection.
In the Paths Palette, drag the path name to the selection icon at
the bottom of the palette. This will convert your path to an
outline selection.

Note: If the Paths palette is not visible, you can choose
Palettes ➢ Show Paths from the Window menu.

B: Choose Copy from the Edit menu.
This copies the outlined object to memory.

Step 2

Paste the object into a new document.

To make room for the shadow’s edge to blur, we will make this
new document slightly larger than the copied shape.

A: Choose New from the File menu.
The New dialog box will appear. It defaults to the size and color
of the object you copied in Step 1.

B: Make the new document larger.
Increase the width and height by about 100 pixels.
Note: The more you intend to blur your shadow, the more space you
must add. You can also switch to inches if you like.

C: Set mode to Grayscale.
The final shadow must be a Grayscale TIFF.

D: Set Contents to Transparent.
This is a particularly important setting if you plan to use the
noise technique on page 12. (See Photoshop 3.0 note below)

E: Click “OK” when you have completed these settings.

F: Choose Paste from the Edit menu.
The object you copied at the beginning of this step should now
appear centered in your new window.

Step 1

Photoshop 3.0 Note:

The checkered pattern in the new document indicates transparent areas.
You can control this by choosing Preferences ➢ Transparency from the File menu.

Step 2 (NEW DOCUMENT)
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Step 3

Fill the shape with black.

To create our shadow, we must first have a black silhouette of
the object’s shape.

A: Choose Fill from the Edit menu.
You will be presented with the Fill options dialog box.
Note: At this point, your pasted object should still be selected.

B: Choose Black from the Contents pop-up menu.
Click OK to fill your shape with Black.

C: Choose None from the Select menu.
Your selection outline will disappear, leaving only the black
silhouette of your shape.

Step 4

Blur the shadow shape.

The Blur filter creates a soft, blurred edge for your shadow.

Choose Blur ➢ Gaussian Blur from the Filter menu.
Enter a radius and click OK. This example uses a radius of 8.
Play with different settings to get the look you want.
Tip: You can preview your blur effect in the small preview box.
If you turn on the Preview checkbox, Photoshop will display the filter
effect in the main document window.

Step 5

Place the shadow behind the original object.

To complete the shadow effect in your page layout, place your
shadow behind the silhouetted object. You can adjust the
color of your shadow in the page layout software by changing
the color of the placed shadow TIFF.

Note: Refer to “Using the shadow” on Page 11 for step-by-step
instructions on placing your shadow image.

Step 4

Click and drag to move
image in preview box.

-or-

Click in the image window
to preview that area.

Step 3

Step 5
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Creating a cast shadow

Step 1

Copy the object to memory.

A: Convert the path to an outline selection.
Refer to Step 1 of “Creating a drop shadow” on Page 4.
Note: For instructions on building a clipping path, refer to
Photoshop Techniques #009 “How to cut out an object from it’s
background.”

B: Choose Copy from the Edit menu.

Step 2

Paste the object into a new document.

To make room for the cast shadow, you will need to add
significant space to the right side of your new document.

A: Choose New from the File menu.
The Open dialog box defaults to the size of the object you
copied to memory.

B: Make the new document larger.
In this case, we’ve doubled the width.

C: Set mode to Grayscale.

D: Set Contents to Transparent.

E: Click “OK” when you have completed these settings.

F: Choose Paste from the Edit menu.
The object you copied at the beginning of this step should now
appear centered in your new window.

G: Drag the object to the left side of your image.
Click and drag on your object to move it.

Step 3

Distort the shape to create the shadow.

The Photoshop distort filter is the key to creating a
perspective shadow effect.

A: Choose Effects ➢ Distort from the Image menu.
Four corner handles will appear on the edges of your shape.

B: Distort the image to create the illusion of perspective.
You can grab each corner independently to drag it around.

C: Click in the center of the object.
To apply the distortion, click inside the object’s shape.

Your cursor will change to a gavel to indicate when you can
apply the effect.
Clicking outside your shape with a “No” cursor will undo your
distortion effect.

Step 1

Step 2 (NEW DOCUMENT)

Step 3
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Step 4

Fill the shape with black.

A: Choose None from the Select menu.
This deselects your object.

B: Choose Fill from the Edit menu.

C: Choose Black from the Contents pop-up menu.

D: Turn on the “Preserve Transparency” option
The “Preserve Transparency” option will only fill the shape of your
object with black. This works because in Step 2D we set the
background of the new image to “Transparent.”

Step 5

Clean up the shadow shape.

It is often necessary to clean up your shadow image at this
point. Use Photoshop’s Eraser and Brush tools to add or erase
parts of your image as necessary.

In the example below, you can see how we have erased part of
the left-most edge of the shadow shape. We have also
smoothed out the shape at the top.

Step 6

Blur the shadow shape.

To create the illusion of depth, the tip of the shadow should be
more blurred than the base. To produce this effect, we will blur
the shadow through several feathered selection outlines.

A: Select part of your shadow.
Use the Lasso tool to select an upper part of the shadow.

B: Choose Feather from the Select menu.
The Feathered selection will soften the transition between
blurred areas. The examples here use a feather of 6 pixels.

C: Choose Blur ➢ Gaussian Blur from the Filter menu.
Enter a radius amount and click OK. The Blur amounts used in
this example can be seen in the example to the left.

D: Repeat Steps A-C several times.
Moving from the top of the shadow downward, select larger
areas and decrease the blur radius used.

Blur #1

8 Pixels

Blur #2

5 Pixels

Blur #3

2 Pixels
*entire
*image

Step 6

Before After

Step 4
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Step 7

Fill the shadow with a graduation.

Besides becoming more blurred towards the top, the cast
shadow should also have a lighter color. By making our
background transparent in Step 2, we can now apply a
gradient over our existing shadow shape.

A: Check “Preserve Transparency” in the Layers palette.
The “Preserve Transparency” option
will retain our shadow’s shape when
we apply the graduation.
Note: If the Layers palette is not visible,
choose Palettes ➢ Show Layers from the Window menu.

B: Set the Foreground and Background colors.
In the Color Picker palette, set your
foreground color to 100% black and
the background color to 70% black.
Note: If the Picker palette is not visible,
choose Palettes ➢ Show Picker from the Window menu.

C: Select the Graduation tool.
The gradient tool lets you create a
gradual transition from the foreground
color to the background color.
Note: Confirm that your Gradient Tool
Options are the same as the above example (these are Photoshop’s
default settings). You can access the Options palette by double-
clicking on the Gradient tool in the Toolbox.

D: Apply the graduation to the shadow.
Click and drag upward with the Gradient tool to create your
faded edge. The gradient begins at the point where you start to
drag and ends at the point where you release the mouse button.

Step 8

Place the shadow behind the original object.

To complete the shadow effect in your page layout, place your
shadow behind the silhouetted object. You can adjust the
color of your shadow in the page layout software by changing
the color of the placed shadow TIFF.

Note: Refer to “Using the shadow” on Page 11 for step-by-step
instructions on placing your shadow image.

Step 7D

Step 7D (AFTER)

Step 8
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Step 1

Creating a hand drawn shadow

Step 1

Copy the object to memory.

A: Convert the path to an outline selection.
Refer to Step 1 of “Creating a drop shadow” on Page 4.
Note: For instructions on building a clipping path, refer to
Photoshop Techniques #009, “How to cut out an object from it’s
background.”

B: Choose Copy from the Edit menu.

Step 2

Paste the object onto its own layer.

This time we will paste our shape onto it’s own layer. We will
add the hand drawn shadow in a layer below it later. (Layers
are a new feature in Photoshop 3.0)

A: Choose New from the File menu.
The Open dialog box defaults to the size of the object you
copied to memory in Step 1.

B: Make the new document larger.
Make room for your added shadow. In this example, we
increased the width by 200 pixels and height by about 100
pixels.

C: Set mode to Grayscale. Contents to Transparent.
Click “OK” when you have completed these settings.

D: Choose Paste from the Edit menu.
The object you copied at the beginning of this step should now
appear centered in your new window.

E: Double-click on “Floating Selection” in Layers palette.
The Make Layer dialog box appears. This converts the pasted
selection into its own layer.
Note: If the Layers palette is not visible, you can choose
Palettes ➢ Show Layers from the Window menu.

F: Name the layer “Object.”
Click “OK” to close the box. You should now see two layers in
your layers palette.

Step 2

E: Double-Click F: Name Layer
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Step 3

Activate the Background layer.

By selecting Layer 1, we can keep the shadow separate.

Click on Layer 1 in the Layers palette.
Layer 1 should be highlighted in the Layers palette.
This controls which layer is active for drawing on.

Step 4

Airbrush in the shadow.

A: Choose the Airbrush from the Toolbox.

B: Set the Foreground color to Black.
The quickest way to reset the Foreground color to black
is to click on the default color icon.

C: Choose a brush size from the Brushes palette.
Start with smaller brushes and move to larger brushes as you lay
in the shadow.
Tip: You can quickly switch between brushes using the
keyboard. Press “[” or “]” to move to smaller or larger
brushes respectively.
Tip: To more accurately display the brush size, set
Painting Tools to “Brush Size.” in General Preferences..

D: Set the Pressure in the Airbrush Options palette.
Start with 100% pressure and lighten as you expand outward.
Tip: You can adjust pressure by typing a number on the keyboard.
(Example: 1 to set pressure to 10%; 2 to 20%; 0 for 100%)

E: Repeat Steps C-D several times.
Work your way around edges with a small, dark brush and move
out to larger and lighter brushes. (Example pressure and brush
settings are shown to left)

Step 5

Throw the Object Layer away.
Drag the Object Layer to the trash icon at the bottom of the
Layers palette. This deletes the Object layer, leaving you only
the finished shadow.
Note: You can save a copy of the document in a Photoshop 3.0
format before you throw away the layer.

Step 6

Place the shadow behind the original object.

To complete the shadow effect in your page layout, place your
shadow behind the silhouetted object. You can adjust the
color of your shadow in the page layout software by changing
the color of the placed shadow TIFF.

Step 6

Step 3

Brush Size: Pressure: 100%

Brush Size: Pressure: 40%

Brush Size: Pressure: 10%

Step 5
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Using the shadow

Step 1

Save the shadow as a TIFF.

At this point you may have a lot of empty space around the
edges of your shadow. The following steps let you copy your
shadow into a new document that is only as large as the
shadow itself.

A: Copy the shadow to memory.
Choose All from the Select menu; then choose Copy from the
Edit menu.

B: Create a new document.
Choose New from the Edit menu. Set the Contents to “White”
and leave the rest of the settings at their default values.

C: Choose Paste from the Edit menu.

D: Save the shadow as a TIFF
Choose Save from the File menu; name the file and choose
TIFF from the Format menu.

Step 2

Place the cut out object and it’s shadow.

Place the Silhouette and Shadow images into a page layout.
(Instructions here for QuarkXPress and Aldus PageMaker)

A: Open your page layout program.
You may want to quit Photoshop before doing so if your
computer does not have enough memory to run both programs
at the same time.

B: Place the cut out object and shadow files.
The cut out object should be saved as an EPS with a clipping
path. The shadow is the TIFF file we saved in the previous step.
Aldus PageMaker: Choose Place from the File menu.
QuarkXPress: Draw a picture box then choose Get from the File menu.
Other software: Refer to the manual.

C: Position the shadow behind the silhouette.
Align the object with its’ shadow and send the shadow to the
back.

Step 3

Make the shadow TIFF a light gray color.

Use your software’s tools to make your shadow a gray color.

Tip: For projects with many shadows, create a custom color called
“Shadow.” This way you can change all the shadows at one time
should you choose to lighten or darker the final printed versions.

Step 1A

Step 1B-D

Step 2A-C

Step 3
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Adding noise to the shadow

In nature, shadows are not perfectly smooth. This step uses a
simple trick to add a little noise to the shadow. This helps
make it look less computer-generated and avoid problems with
banding when it is printed.

Option 1

Add a little noise to the blurred shadow.

When you originally built these shadows, we set our
background contents to “Transparent.” That will pay off in
this little trick.

A: Check “Preserve Transparency” in the Layers palette.
The “Preserve Transparency” option
will allow us to add noise without
filling in the background area that
should remain transparent.

B: Choose Noise ➢ Add Noise from the Filter menu.
For a subtle effect, use a number between
3 and 30. You can see two examples
settings to the left.

Original Shadow

Noise: 15

Noise: 30


